Back to overview
Degraded
Service degradation
Nov 19, 2023 at 1:01am UTC
Affected services
APIs
Dashboard
Challenges
Resolved
Nov 19, 2023 at 1:05am UTC
All services are back online.
Affected services
Created
Nov 19, 2023 at 1:01am UTC
APIs are slowing down to a percentage of users. Most services remain operational but have slower response times. A fix is being deployed.
Affected services