Systems under maintainance
Resolved
May 12 at 07:59pm HDT
Maintenance done. All systems back online. Success. The report here: https://www.rupt.dev/blog/rupt-maintenance-mode-report-may-2024
Affected services
APIs
Dashboard
Challenges
Updated
May 11 at 08:29pm HDT
Database recovery testing is in progress. Expected end of maintenance now Sunday 6PM PDT
Affected services
APIs
Dashboard
Challenges
Updated
May 10 at 08:00pm HDT
Graceful maintenance mode is still in effect and will continue until midnight PDT. No errors will happen, but accesses during this period will not be processed.
Affected services
APIs
Dashboard
Created
May 10 at 06:59pm HDT
Access & challenges will be gracefully skipped at 9PM PDT for one hour for system maintenance.
Affected services
APIs
Dashboard