Back to overview
Downtime

API elevated error rate

Dec 9, 2024 at 2:25pm UTC
Affected services
APIs

Resolved
Dec 9, 2024 at 4:14pm UTC

Issue has been fixed and deploy is released. Monitoring fix.

Updated
Dec 9, 2024 at 2:56pm UTC

We have found the cause and are working to deploy a solution

Created
Dec 9, 2024 at 2:25pm UTC

APIs are having higher latencies. we are working to diagnose and fix the issue.