Back to overview
Degraded

API responses degraded

Jun 30 at 06:08am HDT
Affected services
APIs

Resolved
Jun 30 at 06:27am HDT

API gatway containers updated and now fully operational. API latency should be back to normal now.

Created
Jun 30 at 06:08am HDT

Our API gateway provider is depricating container registry and some API gateway instances may not scale properly for the next hour.