Back to overview
Degraded
Challenges are in maintenance mode
Aug 06 at 11:15am HDT
Affected services
Challenges
Resolved
Aug 06 at 11:52am HDT
Challenges out of maintenance mode. Migration complete.
Affected services
Created
Aug 06 at 11:15am HDT
GCP has depricated gcr and we'll be moving to the new container system. Until then, Rupt will go into maintenance mode which will not produce any challenges.
No users will be affected.
Affected services