Back to overview
Degraded
API responses degraded
Oct 29 at 09:44am HDT
Affected services
APIs
Resolved
Oct 29 at 12:32pm HDT
All servers back to normal
Affected services
Created
Oct 29 at 09:44am HDT
There is an SSL generation issue which is not failing requests but causing degraded response times in the API. The team is looking into it.
Affected services